We have identified the root cause of the UI issues preventing viewing and adding attachments in the Contractor Reimbursement module Production and Development.
Next Steps: Configuration changes will be implemented during the regular overnight Contractor Reimbursement restart window tonight. This should fully resolve the issue with no expected downtime beyond the standard restart.
We appreciate your patience and will provide confirmation once the fix is complete.
Should you have any questions please reach out to ServicePower Support team.
Posted Oct 15, 2025 - 19:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 15, 2025 - 17:17 UTC
Investigating
We are currently experiencing issues with the Contractor Reimbursement UI, preventing users from viewing attachments. Our team is actively investigating and working to resolve this as quickly as possible. We apologize for the inconvenience.
Posted Oct 15, 2025 - 16:42 UTC
This incident affected: Contractor Reimbursement-US (Contractor Reimbursement-US - FrontEnd).