Dispatch Production Redirecting to Staging

Incident Report for ServicePower

Resolved

This incident has been resolved.
Posted Feb 13, 2026 - 11:14 UTC

Update

We are continuing to investigate this issue.
Posted Feb 13, 2026 - 10:30 UTC

Investigating

We are currently investigating an issue where accessing https://fss.servicepower.com redirects users to the staging environment. Further updates will be provided as the investigation progresses.
Posted Feb 13, 2026 - 09:59 UTC
This incident affected: Dispatch-US (Dispatch-US - FrontEnd).